Building Boot Caches on boot helper partition failed -error

Gary Hiebner's Avatar

Gary Hiebner

25 Aug, 2012 06:09 AM

Hi CCC,

Wonder if you could help me. I cloned my 10.6.8 system onto an external HD, which was successful. I then upgraded to 10.8.

Now I want to clone the 10.6.8 backup (which is on a big external disk with a power supply), to a smaller more mobile HD which I can carry around with me incase I need to quickly go back to 1.6.8 for any reason.

I did a clone from the already done 10.6.8 HD to a new mobile HD. It said the backup completed successfully, but when I try go to the Startup Disk in System Preferences, I get the following error message:

"Building boot caches on boot helper partition failed."

Do you have any idea what this is? I have tried to do the clone twice now, both being successful. But still the same error message pops up when I try start from the small mobile HD.

Any help will be much appreciated.

p.s. Thanks for a such a great Backup/Cloning Tool. I have been using it religiously for the last 6 years. It has saved me many times.

  1. Support Staff 2 Posted by Mike Bombich on 25 Aug, 2012 11:59 PM

    Mike Bombich's Avatar

    Hi Gary:

    I think that's a bug in the Startup Disk Preference pane, there shouldn't be a helper partition for a 10.6.8 partition. If you boot your Mac holding down the Option key, can you select the 10.6.8 partition and boot from it?

    Mike

  2. 3 Posted by Gary Hiebner on 26 Aug, 2012 06:12 AM

    Gary Hiebner's Avatar

    Hi Mike,

    Thanks for the reply. It is a Mountain Lion issue.

    I booted up into my one 10.6.8 cone. And then was able to cone that to to mobile HD.

    Guess its still early days for Mountain Lion.

    Thanks,

    Regards,
    Gary

    On 26 Aug 2012, at 1:59 AM, "Mike Bombich" <[email blocked]> wrote:

    > **** PLEASE REPLY ABOVE THIS LINE ****
    > **** Any part of your response that is below this line will be discarded ****

  3. Mike Bombich closed this discussion on 27 Aug, 2012 12:29 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac